TBDB
WORLD Sign In Sign Out
Feedback
SMD TOOLS

SMD TOOLS

Category Tool Icon Function How to Access Help Page
Quality Assessment Assess Array Quality for an Array List   Calculate a "Q-score" (quality score) for a set of experiments based on a genelist from "Lists" -> "All programs" -> "Tools" YES
Compare replicate arrays   Compare the measured data between two replicate experiments from "Search" -> "Advanced Results Search"-> "Display Data" -> "View Array Details" icon -> "Compare measurements with an experiment from the same Print" YES
Get Ratios on Array   Investigate spatial location or plate bias on an array from "Search" -> "Advanced Results Search" -> "Display Data" -> "View Array Details" icon -> "Ratios on Array" YES
(included in program text)
Data Plotter Plot data from a selected experiment or set of experiments as a scatter plot or histogram. Can select any two parameters to plot. from "Search" -> "Advanced Results Search" (or "Basic Search" -> "Display Data") -> "Display Data" -> "Plot Array Data" icon or "View Array Details" icon -> "Plot Data" or "Signal Intensities" YES
Plot Data Distribution   Make a histogram of log2(RAT2N) for one experiment from "Search" -> "Advanced Results Search" -> "Display Data" -> "View Array Details" icon or "Edit" icon -> "(View) Data Distribution"  
Clustering and other Data Analysis Cluster Data Filter and organize data using hierarchical clustering or self organizing maps from "Search" -> "Advanced Results Search" ->"Data Retrieval and Analysis" -> select experiments -> "Data Retrieval and Analysis" YES
Reenter Data Clustering Pipeline Reenter the data clustering pipeline starting with a repository file from "My Repository" -> click on icon YES
Synthetic Genes Add annotations or combine expression data from a group of reporters (e.g. for clustering) from "My Data" -> "My Repository" -> click on icon (input is a .pcl file) YES
KNNimpute Impute values for missing data from "My Data" -> "My Repository" -> click on icon YES
GeneXplorer Interactively view clustered data from "My Data" -> "My Repository" -> click on icon  
TreeView   Graphically browse results of clustering and other analyses from Cluster Download software from Eisen Lab
(requires .cdt and .gpr files)
YES(intrinsic)
Singular Value Decomposition (SVD) Identify patterns (real experimental results or artifacts) in a data set from "My Data" -> "My Repository" -> click on icon YES
Merge PCL files   Merge PCL files (e.g. for co-clustering data or for adding clinical values to gene expression data) from "List all Programs" -> "Tools" YES
Data Viewing/Visualization GeneXplorer Interactively view clustered data from "My Data" -> "My Repository" -> click on icon  
Ontology Term Finder (GO::TermFinder)   Identify Gene Ontology terms for a group of genes that annotate that group in a statistically significant manner. This can help one discover what biological processes, cellular localizations or molecular functions are shared by members of groups of genes. from Main Tool Menu Bar or from "Lists" -> "All programs" -> "Tools" YES
Data Plotter Plot data from a selected experiment or set of experiments as a scatter plot or histogram. Can select any two parameters to plot. from "Search" -> "Advanced Results Search" (or "Basic Search" -> "Display Data") -> "Display Data" -> "Plot Array Data" icon or "View Array Details" icon -> "Plot Data" or "Signal Intensities" YES
Plot Data Distribution   Make a histogram of log2(RAT2N) for one experiment from "Search" -> "Advanced Results Search" -> "Display Data" -> "View Array Details" icon or "Edit" icon -> "(View) Data Distribution"  
TreeView   Graphically browse results of clustering and other analyses from Cluster Download software from Eisen Lab
(requires .cdt and .gpr files)
YES(intrinsic)
View Array Images and Grids Select various criteria for filtering; then display the array image with selected spots boxed. Can also click on spots to get spot data from "Search" -> "Advanced Results Search" -> "Display Data" -> click on icon  
Get Spot Data
(= View Array Images)
Obtain biological information and data from hybridization for a particular spot in one experiment. Can use to change flagging of spot. Similar to "View Array Images and Grids", but can select only one spot from "Search" -> "Advanced Results Search" -> "Display Data" -> ("View and Sort Array Data" icon -> "Display Data" -> "Zoom") or from Grids icon  
View Array Details Display Metadata about one experiment from "Search" ->"Advanced Results Search" -> "Display Data" -> click on icon  
View and Sort Array Data Sort data from one experiment by a selection of criteria. After sorting, can view individual spots in array context. from "Search" -> "Advanced Results Search" -> "Display Data" -> click on icon  
Data Transformation Synthetic Genes Add annotations or combine expression data from a group of reporters (e.g. for clustering) from "My Data" -> "My Repository" -> click on icon (input is a .pcl file) YES
KNNimpute Impute values for missing data from "My Data" -> "My Repository" -> click on icon YES
Renormalize an Experiment or all Experiments using a Result Set List   Renormalize one or several results sets (arrays) with a variety of algorithms. from "Search" -> "Advanced Results Search" -> "Display Data" -> "Edit" icon -> "Select normalization options" or ("Lists" -> "All Programs" -> "Edit/Delete Data" -> "Batch Renormalize Data") YES
Renormalize Experiments using a Genelist   Calculate a normalization constant based on a restricted list of genes. Does not actually alter data from "Lists" -> "All programs" -> "Tools" YES
Background Correction for single Experiment or Experiments in a Result Set List   Use different spot backgrounds for one or several results sets (arrays) with a variety of algorithms. from "Search" -> "Advanced Results Search" -> "Display Data" -> "Edit" icon -> "Select normalization options" or ("Lists" -> "All Programs" -> "Edit/Delete Data" -> "Batch Renormalize Data") YES
Data Organization or Annotation Create an Experiment Set   Compile selected experiments into a set that can be easily shared or published. from "Search" -> "Advanced Search" -> "Data Retrieval and Analysis" -> "Create Experiment Set" YES
Create a Result Set   Compile selected arrays into a set. The results from one set of arrays can be processed into different result sets. from "Search" -> "Advanced Search" -> "Data Retrieval and Analysis" -> "Create Result Set List" YES
Convert an Arraylist to an Experiment Set   Convert an Array list to an Experiment set from Main Tool Menu Bar or from "Lists" -> "All programs" -> "Tools" YES
Delete Experiment Remove experiment from the database from "Search" -> "Advanced Results Search" -> "Display Data" ->click on icon YES
Edit Experimental Data Edit MetaData about experiments from "Search" -> "Advanced Results Search" ->"Display Data"->click on icon  
Associate Patient Information   Associate clinical(patient and sample) information with an experiment from "Search" -> "Advanced Results Search" -> "Display Data" ->"Edit" icon -> "Associate Patient Information" or "Associate Clinical Information"  
Enter Protocol   Enter a new protocol and its details from "My Data" -> "Add Protocol" YES
Enter Experiment Annotation by Batch   Add Experiment annotation to multiple experiments at once via a batch file from "My Data"->"Procedural Information" YES
View Array Details Display Metadata about one experiment from "Search" ->"Advanced Results Search" -> "Display Data" -> click on icon  
Merge PCL files   Merge PCL files (e.g. for co-clustering data or for adding clinical values to gene expression data) from "List all Programs" -> "Tools" YES
Entering Microarray Data and Array Designs Enter an Experiment   Upload (from loader account)results from an experiment. Can also be uploaded in batch from "My Data" -> "Enter my Data" YES
Create a Result Set   Compile selected arrays into a set. The results from one set of arrays can be processed into different result sets. from "Search" -> "Advanced Search" -> "Data Retrieval and Analysis" -> "Create Result Set List" YES
Upload Gif   Upload (from loader account) a GIF file for a particular experiment from "My Data" -> "Upload GIF" YES
Enter Protocol   Enter a new protocol and its details from "My Data" -> "Add Protocol" YES
Associate Patient Information   Associate clinical(patient and sample) information with an experiment from "Search" -> "Advanced Results Search" -> "Display Data" ->"Edit" icon -> "Associate Patient Information" or "Associate Clinical Information"  
Enter Experiment Annotation by Batch   Add Experiment annotation to multiple experiments at once via a batch file from "My Data"->"Procedural Information" YES
Godlist Validator("Validate a list of Plate Samples")   Format a list of plate samples("godlist") in proper format for print entry into SMD from "Lists" -> "All programs" -> "Tools" YES
Data Download Download Raw Data Obtain all raw data from one experiment from "Search" -> "Advanced Results Search" -> "Display Data" -> click on icon  
Download Original Data Download all original data files for an experiment from "Search" -> "Advanced Results Search" -> "Display Data" -> click on icon  
Generate Chromosome-Aligned Data for Caryoscope Generate chromosome-aligned representation of data for use with Caryoscope from "Search" -> "Advanced Results Search" -> "Display Data" ->click on icon Caryoscope home
Download Raw Data for a Result Set List   Retrieve raw data for a set of experiments(up to 50). Results go to an archive and are retrieved in compressed form. from "Lists" -> "All programs" -> "Tools"  
Get Gal File   Obtain a gal file for a particular print from "Search" -> "Advanced Results Search" -> "Display Data" -> "View Array Details" icon -> "GAL file"  
Data Search and Retrieval Ontology Browser (amiGO)   Search GO (Gene Ontology) by GO term (or a portion thereof) or by a gene product. The results include the GO hierarchy for the term, definition and synonyms for the term, external links, and the complete set of gene product associations for the term and any of its children. "Tools" -> "Ontology Browser" YES
Get Spot History   Obtain a compilation of the expression level of the clone specified in all microarray experiments to which you have access from "Search" -> "Advanced Results Search" -> "Display Data" -> "View and Sort Array Data" icon -> "Display Data" -> "Spot History" or starting from Name Search -> search for name-> "View Expression History" YES
Name Search   Find data on a particular entity by "name". View data on the entity for all experiments to which you have access. Can link to expression history from "Search" -> "Name Search" YES
Retrieve all public data for an organism   Retrieve all public data for an organism Browse directly to FTP site or link to the FTP site from Public Data Retrieval Help YES
Retrieve Experiment Meta Data for an Arraylist   Retrieve and print to a downloadable file some Meta Data for each experiment in an Arraylist from "Lists"->"All programs" -> "Tools"  
Genomic Alignment   Enter cloneID, gene name, accession number, gene symbol or cytoband position and find the genomic alignment as given by goldenPath at UCSC from "Lists"->"All programs" -> "Tools" YES
Data Access Edit Experimental Data Edit MetaData about experiments(including Access privileges) from "Search" -> "Advanced Results Search" ->"Display Data"->click on icon  
Add Data Access by Batch   Give user or group access to a batch of experiments via an array list from list of all programs  
Change Password   Change your SMD/Loader Password from Main Tool Menu Bar or from "Lists" -> "All programs" -> "Tools"